Патч 1.31
Можно что-то сделать, чтобы кампания на 1.31 была доступна 1.26

Без ответа.


Просмотров: 328

» Лучшие комментарии


8gabriel8 #2 - 4 месяца назад 0
Ты уже мены спрашивал, но теперь для всех:
Только делать на 1.26 и сохранить на 1.31)
BladeInDoom #3 - 4 месяца назад 0
8gabriel8:
Ты уже мены спрашивал, но теперь для всех:
Только делать на 1.26 и сохранить на 1.31)
Ты меня не правильно понял, пример: делаю кампанию на 1.31 и хочу чтобы было доступно для 1.26.
8gabriel8 #4 - 4 месяца назад 3
Да понял всё, не работает в обратном направлении.
Там другая структура карт и кампаний, всё равно надо сохранять в 1.26, а чтобы сохранить в 1.26, надо делать в 1.26, потому что редактор 1.26 не откроет карту из редактора 1.31.
BladeInDoom #5 - 4 месяца назад 3
8gabriel8:
Да понял всё, не работает в обратном направлении.
Там другая структура карт и кампаний, всё равно надо сохранять в 1.26, а чтобы сохранить в 1.26, надо делать в 1.26, потому что редактор 1.26 не откроет карту из редактора 1.31.
Хорошо, спасибо.
Nzoth #6 - 4 месяца назад 3
На своем опыте проверил, если сохранять кампании на 1.31 то нельзя играть на 1.26+
PT153 #7 - 4 месяца назад 4
1.26 карты доступны для 1.31, наоборот нет. С кампаниями также.
Desgul #8 - 4 месяца назад 0
PT153, я пробовал запустить свою карту в 1.31, она создавалась запускалась но дальше просто вылетал варик без ошибок
PT153 #9 - 4 месяца назад 2
Desgul, есть пара нюансов, чтобы карта 1.26 работала в 1.31.1
  1. Нельзя использовать мемхак и вообще какие-либо хаки.
  2. Нельзя использовать триггеры с событием "Каждые 0 секунд в игре".
  3. Наверняка есть ещё некоторые вещи, которые могут препятствовать нормальной работе карты.
У меня ничего этого нет, карта на 1.31.1 нормально работает, хотя на 1.31 рофлы были, на 1.31.1 полностью не тестировал.
Desgul #10 - 4 месяца назад 0
PT153, Буду знать спасибо