The War 4.4c
Добрый день!
Связался с автором карты The War 4.4c выпросил у него исходник карты, для перевода на русский, английский, но при открытии выдает ошибку триггеров, при открытии через x-dep она открывается, но при сохранении критует. Может ли кто-либо помочь разобраться что не так, и как сделать её доступной к редактированию, сам автор сказал что она открываться через китайский редактор YDWE, но выдает такую же ошибку как и через NGWE.
При загрузке указывает на ошибку около 6 триггеров и соответсвенно критует.

Лучший ответ:
Ariys:
Ну в китайском редакторе точно такие же ошибки выдаёт при загрузке и тот же Крит.
Значит версия Варика, на которую поставлен редактор, не та...
Попроси у китайца целиком папку варика скинуть) Только правда там лицензионный ключ тоже перейдёт, если у него лицензия.



Просмотров: 1 575

Bergi_Bear #1 - 3 месяца назад 0
может там мемхак или что подобное? скрин ошибок
Ariys #2 - 3 месяца назад 0
quq_CCCP #4 - 3 месяца назад 0
Насколько помню там китайский редактор с мемхаком и инжектом дллки, которая поддерживает луа.
Ariys #5 - 3 месяца назад 0
Ну в китайском редакторе точно такие же ошибки выдаёт при загрузке и тот же Крит.
FIRERANGER #6 - 3 месяца назад 0

Ariys:
Ну в китайском редакторе точно такие же ошибки выдаёт при загрузке и тот же Крит.
Значит версия Варика, на которую поставлен редактор, не та...
Попроси у китайца целиком папку варика скинуть) Только правда там лицензионный ключ тоже перейдёт, если у него лицензия.
Это сообщение удалено