IrInA Connector

Published
Очень удобная штука, с помощью которой вы видите ВСЕ хостующиеся карты с бота. Их можно увидеть на сайте IrInA Bot.

Как установить?

  • Для корректной работы требуется скачать Распространяемый пакет Visual C++ для Visual Studio 2015 (x86).
  • Скачать архив IrInA connector
  • Если вам надо чтобы коннектор запускался и закрывался в фоне с Warcraft III - распакуйте из архива sl.exe и sl_hidden.mix в папку с warcraft.
  • Если вы предпочитаете запускать коннектор вручную (или хотите видеть его логи), то распакуйте в удобное место irina_connector.exe и запустите его.
  • Авторизоваться на сайте IrInA Bot.
  • Установите в настройках никнейм для коннектора, если не делали этого ранее.

Как пользоваться?

  • Запускаете варик(Не с гарены), заходите в локалку. Сверните варкарфт.
  • Зайдите на сайт IrInA Bot, нажмите на знак Джойстика(если он зеленый, то все верно, если серый то что-то пошло не так).
  • Возращаетесь в варик и у вас появится игра в локальной сети.

Игра на 1,31

Чтобы играть на патчах, где не используется UDP Broadcast (1.30.4 и новее) необходимо установить Bonjour SDK


Views: 113 725

Kirill78 #2 - 2 years ago 0
Голосов: +0 / -0
Bergi_Bear, Особенности трансляции в LAN. Но все равно по токену коннектора войти только один сможет.
Кристофер #3 - 2 years ago 0
Голосов: +0 / -0
Kirill78, как работает Irina Connector? Вроде, всё сделал так, как написано, но присоединиться к игре непосредственно в варкрафте не могу - выдает ошибку.
Kirill78 #4 - 2 years ago 0
Голосов: +0 / -0
Кристофер, нужен скрин ошибки и лога коннектора.
Кристофер #5 - 2 years ago 0
Голосов: +0 / -0
Kirill78 #6 - 2 years ago 0
Голосов: +0 / -0
Кристофер, проверьте фаервол. Возможно он блокирует подключение
Tovio #7 - 2 years ago 4
Голосов: +4 / -0
Кристофер, у меня было то же самое когда у меня в папке WC3 остались файлы от старой версии коннектора. После их удаления всё пошло нормально.
Кристофер #9 - 2 years ago 0
Голосов: +0 / -0
Tovio, cработало, спасибо! :)
woolferok #10 - 2 years ago 0
Голосов: +0 / -0
1.27 и выше до сих пор не поддерживает?
Kirill78 #11 - 2 years ago 1
Голосов: +1 / -0
woolferok, выпустить версию для 1.27, 1.28 не долго, но назовите мне причину почему не хотите переходить на 1.26
woolferok #12 - 2 years ago 0
Голосов: +0 / -0
В идеале б вообще на 1.29+ там поддержка Full HD экранов, а так многие карты банально не идут на 1.26