Не работает модель? - Вам сюда!

» опубликован
Данная тема предназначена для того, чтобы оставлять здесь просьбы об исправлении багов/недочётов/ошибок в модели или её доработке, а также исправлении неработоспособности модели в игре.

Правила

Структура любой заявки должна быть такова:
  1. Краткое описание модели;
  2. Чёткое, ясное и конкретное описание проблемы, возникшей с моделью;
  3. Ваши собственные попытки решения проблемы;
  4. По возможности приложите изображение вашей проблемы (например, скриншот ошибки);
  5. Приложение файла-модели обязательно;
  6. Прочее (сроки выполнения, пожелания, заметки и т. д.).
  • Запрещено повторение заявок; повторные заявки будут удаляться.
  • Заявки типа "модель непашит в редакторе. испрвьте" будут удаляться.
  • Заявки без приложенной модели тоже будут удаляться.
  • Если вы уверены, что импортировали модель верно, соблюдая все пути, но модель не работает (т.н. "зелёный куб"), к заявке прилагать скриншот (помните о картинках во вложениях: не более 500 Кб, если больше - на хостинг) из менеджера импорта и ReadMe (или какой-нибудь утилиты, удостоверяющей пути) со всеми путями. Заявки такого типа без необходимых подтверждений, описанных в данном пункте, будут удаляться.
» Пример правильно оформленной заявки
Модель простого капкана, анимирована.
При проигрывании анимации Death, где-то между 333 и 467 кадрами, в модели происходит странное дёрганье, модель не является моей, и я при попытках исправить баг, только ухудшал ситуацию... Модель нужна срочно, пожалуйста исправьте этот баг в течение трёх дней.
И помните: всегда пробуйте решить проблему самостоятельно.
Тема не предназначена для написания вам путей текстур. Если данное простое дело не получается выполнить самому, мододелом заниматься не стоит.

 

Просмотров: 3 873

SomeFire #1 - 5 лет назад 1
  1. Паровой голем
  2. Вылетает крит при выделении юнита с данной моделью.
  3. Скачал заново и запихнул в карту - результат тот же.
  4. крит как крит:
Exception: 0xC0000005 (ACCESS_VIOLATION) AT 001B:6F4DE1E0
The instruction at '0x6F4DE1E0' referenced memory at ' 0x0000000C'
  1. xgm.guru/p/wc3/3894
  2. Не горит, но чем раньше, тем лучше.
JesusHipster #2 - 5 лет назад (отредактировано ) 0
Буду разбираться>_>
Исправил и обновил саму модель, спасибо за фидбек, пусть и спустя 5 лет:)
Yarjikk #3 - 5 лет назад (отредактировано ) 0
Дренеи-лучница и асассин не работают.Пробовал удалить путь в редакторе,сохранял их и запускал заново.Не работает...
Зелёный куб и все...
прикреплены файлы
JesusHipster #4 - 5 лет назад 0
Yarjikk, Всё должно прекрасно работать. Это модель с хайва, а там как и тут проверяется работоспособность модели в игре т.е. это твой фейл.
Jusper #5 - 5 лет назад (отредактировано ) 0
Модель персонажа из проекта Дюна, автор fall
В W3ME все анимации нормальные, но при загрузке в WE, анимации Stand, Walk Defend не проигрываются. Вместо этого модель расставляет руки-ноги и скользит по земле. При загрузке, если эта модель присутствует на карте вылетает ошибка. Иногда сталкивался с такой проблемой но не знаю как решить, если она является типовой, прошу дать консультацию по ее устранению.
прикреплены файлы
afiloss #6 - 5 лет назад 0
подскажите программу для просмотра моделей
Dima665 #7 - 5 лет назад 0
Вот модель не загружается в редакторе,что делать?
Гаутама Будда #8 - 5 лет назад 0
Как только хочу сменить модельку редактор вылетает. Помогите!
прикреплены файлы
Хенк #9 - 5 лет назад 0
В модели 5 материалов, ко всем нужно применить анимацию текстур (она там одна)
пробовал по статье через блокнот но видимо чтото неправильно делал
хотелось бы узнать решение
не срочно
прикреплены файлы
Daro #10 - 5 лет назад 1
Кто может модели доработать.чтоб был чест и лицо в окошке?
Nordunger #11 - 2 года назад 0
Пожалуйста, почините модель. Модель броне-слона в игре дичайше пестрит... Не знаю как это точнее выразить словами... По экрану вокруг модели во время игры судорожно летают большие куски текстур. А в MdlVis всё выглядит нормально.
прикреплены файлы
Nordunger #12 - 2 года назад 0
Nordunger:
Пожалуйста, почините модель. Модель броне-слона в игре дичайше пестрит... Не знаю как это точнее выразить словами... По экрану вокруг модели во время игры судорожно летают большие куски текстур. А в MdlVis всё выглядит нормально.
Ну или подскажите как это убрать самостоятельно, а то я в тыр-нете ничегошеньки не нашёл на тему подобных глюков с моделями!
Nordunger #13 - 2 года назад 0
Модель катапульты отрёкшихся из WOW - колёса не крутятся во время анимации движения ! Пожалуйста, добавьте анимацию вращения колёс, очень нужно! Пожалуйста!
прикреплены файлы
Darknessay #14 - 10 месяцев назад 0
Вылетает редактор при попытке поставить юниту с развернутым главным окном(т.е. при попытке отобразить модель).
Я пробовал сохранять mdx>mdl>mdx.
(Да, я их менял, это какая то лажа с MdlVis'ом)
прикреплены файлы
EvilPenguin #15 - 9 месяцев назад (отредактировано ) 0
Собственно модель взята с самого сайта xgm) Модель гнома в черной шляпе именно она мне нужна. При выборе её в редакторе редактор перестает отвечать и вылетает ( сообщения об ошибки нет ). Модель я не менял. Пробовал переписать путь к текстурам не помогло.
Darknessay #16 - 7 месяцев назад (отредактировано ) 0
  1. Экспорт из "Метро".
  2. Крит при загрузке(на второй половине полоски, если это важно), если юнит стоит на карте.
  3. Удалил лишние анимки, но думаю дело в костях(не брался за это), т.к. был опыт.
4)
  1. Достаточно срочно...
прикреплены файлы